mkii mystery theatre

The family heirloom.

Moderator: tripwalking

mkii mystery theatre

Postby tripwalking » Fri May 04, 2012 6:23 pm

So, as some of you know, I've got the hand-me-down golf of Rick's (formerly Randy's)! It's so sweet to have it... I've had my eyes on it since Randy owned it. Had to wait until it deteriorated enough to where I could afford it though :ph34r: lol

Anyways, here's the story.

Rick and I had been talkin about getting it up here to start tinkering. Out of the blue a day or so ago, I called the towing company we've worked with in the past. Long story short; the flatbed driver was in Brantford and said he could go over and get it like now. I was just calling to get a feel for the price! So it arrived literally two hours later.

After going through two or three batteries to find one that had some juice, I got it to crank with a boost, but no fuel (as per Rick's lowdown on the car). I started fiddling with relays and the like, and today I ended up hard wiring the in tank fuel pump to a battery charger, and boosting the car to my dad's truck. Fuel pump pumped, car fired right up. I let it run for a little, then thought I'd see what happened when I took the leads off the pump. nothing. I let it run for a few minutes... still going. No wires on the fuel pump. I plugged it back in to the harness for good measure, then pulled it out and did some toots around the parking lot. I guess I was tooting for too long, because it overheated and peed coolant all over. Maybe I'll run a switch to turn on the fuel pump to start it instead of getting into wiring. I'm no wirer.

So the mystery is why did it keep running? I even started it after I shut it down... is there another pump in the system that gets primed by the in-tank pump? Maybe the in-tank pump was a little stuck and needed full 12v to give it a little boost?

This is going to be fun (famous last words)... I didn't realize how much I missed shifting and that NOISE!

Might just need a windshield for safety. Maybe parking brake, not sure yet. Stops fine, runs great.
Collector of Kartell relics.
User avatar
tripwalking
 
Posts: 3263
Joined: Fri Oct 20, 2006 2:07 pm
Location: Breslau

Re: mkii mystery theatre

Postby Maraschino Larry » Fri May 04, 2012 10:46 pm

It was so funny getting that call out of the blue and then (what felt like) 20 minutes later getting this text:
Image

The driver didn't need the keys, or anybody to be home for that matter... he just brought it to DW :lol: I would have had him stop by Pfaff or something but that's just me.

So stoked the hitler hemi is going to live on in the Kartell! I miss the sound too *tear*
.**CLUB.**
**.*SODA**.*

tripwalking wrote:I'd be willing to split it straight up the crotch.
User avatar
Maraschino Larry
 
Posts: 8907
Joined: Sat May 27, 2006 12:57 pm
Location: HybridAyr

Re: mkii mystery theatre

Postby Maraschino Larry » Mon May 07, 2012 7:25 pm

Progress pic... man you work fast!
Image
.**CLUB.**
**.*SODA**.*

tripwalking wrote:I'd be willing to split it straight up the crotch.
User avatar
Maraschino Larry
 
Posts: 8907
Joined: Sat May 27, 2006 12:57 pm
Location: HybridAyr

Re: mkii mystery theatre

Postby wide_load » Mon May 07, 2012 9:10 pm

Those stockers cleaned up nice. :)
Oh Hi Dere... welcome to my sig!
wide_load
 
Posts: 1887
Joined: Mon Sep 24, 2007 11:07 am
Location: Gwelf, Onterible

Re: mkii mystery theatre

Postby professor science » Mon May 07, 2012 9:56 pm

What wheels do I spy.... are those.... waiiiit :dry:
Upgrade your grey matter 'cause one day it may matter.

Don't be in such a hurry to condemn a person because they don't do what you do, or think as you think. There was a time when you didn't know what you know today...

Image
User avatar
professor science
Site Admin
 
Posts: 6360
Joined: Sat May 27, 2006 5:28 am
Location: Kitchener, Ontario

mkii mystery theatre

Postby tripwalking » Mon May 07, 2012 10:56 pm

Lol
Collector of Kartell relics.
User avatar
tripwalking
 
Posts: 3263
Joined: Fri Oct 20, 2006 2:07 pm
Location: Breslau

mkii mystery theatre

Postby tripwalking » Mon May 07, 2012 10:57 pm

...more like
Attachments
ImageUploadedByTapatalk1336445857.290218.jpg
ImageUploadedByTapatalk1336445857.290218.jpg (51.94 KiB) Viewed 3162 times
Collector of Kartell relics.
User avatar
tripwalking
 
Posts: 3263
Joined: Fri Oct 20, 2006 2:07 pm
Location: Breslau

Re: mkii mystery theatre

Postby gregosh » Tue May 08, 2012 5:22 pm

Nice!!!
gregosh
 
Posts: 876
Joined: Sat May 27, 2006 10:09 am

mkii mystery theatre

Postby tripwalking » Wed May 09, 2012 12:03 pm

Rick, your dream has come true.
Attachments
ImageUploadedByTapatalk1336579389.157461.jpg
ImageUploadedByTapatalk1336579389.157461.jpg (115.32 KiB) Viewed 3144 times
Collector of Kartell relics.
User avatar
tripwalking
 
Posts: 3263
Joined: Fri Oct 20, 2006 2:07 pm
Location: Breslau

Re: mkii mystery theatre

Postby Maraschino Larry » Wed May 09, 2012 12:33 pm

Looks hot!

We gotta hit that thing with a buffer post haste
.**CLUB.**
**.*SODA**.*

tripwalking wrote:I'd be willing to split it straight up the crotch.
User avatar
Maraschino Larry
 
Posts: 8907
Joined: Sat May 27, 2006 12:57 pm
Location: HybridAyr

Re: mkii mystery theatre

Postby tripwalking » Wed May 09, 2012 12:42 pm

OK
Collector of Kartell relics.
User avatar
tripwalking
 
Posts: 3263
Joined: Fri Oct 20, 2006 2:07 pm
Location: Breslau

mkii mystery theatre

Postby tripwalking » Fri May 11, 2012 7:55 pm

Update:
No fuel at engine. Disconnected fuel pump, blew air through fuel line. Blows great. Removed fuel filter. Flows fine. Boosted in-tank pump, no fuel came out the hose disconnected from filter. Boosted aux pump, got fuel at hose.

Have continuity through all wires going to the fuel pump from the panel.

I think this is telling me it's a relay or fuse [?].

Have also read about the cam position sensor not allowing the fuel pump to pump if the sensor is faulty.

Summary: both pumps work, wiring post-panel is fine, line is not clogged. Haven't tested injectors yet.

Will also replace relay 109 which is ECM.
Collector of Kartell relics.
User avatar
tripwalking
 
Posts: 3263
Joined: Fri Oct 20, 2006 2:07 pm
Location: Breslau

Re: mkii mystery theatre

Postby wide_load » Fri May 11, 2012 10:34 pm

Same symptoms when trying to get the vrt going.

Replaced coolant temp sensor (mainly to eliminate it as a culprit) and crankshaft position sensor and it ran fine.

Same thing though, cranked beautifully but no fuel coming from fuel pump.

I would definitly try the camshaft and crankshaft sensors. If you wait till sunday we could pull em off the vrt quickly probably to try and eliminate one or the other. Or you could grab the potentially faulty/good ones I have lying around tommorow and try them out.
Oh Hi Dere... welcome to my sig!
wide_load
 
Posts: 1887
Joined: Mon Sep 24, 2007 11:07 am
Location: Gwelf, Onterible

mkii mystery theatre

Postby tripwalking » Fri May 11, 2012 11:09 pm

If you're doing it tomorrow, I could pop out there and pick them up. What time do you think you'll be at it?
Collector of Kartell relics.
User avatar
tripwalking
 
Posts: 3263
Joined: Fri Oct 20, 2006 2:07 pm
Location: Breslau

Re: mkii mystery theatre

Postby Dreamstate » Sat May 12, 2012 10:31 am

Can't remember if it has an OBD port, but you're welcome to use the vag-com.
Mercedes-Benz. The Cadillac of automobiles.
User avatar
Dreamstate
 
Posts: 7616
Joined: Tue Aug 08, 2006 9:56 pm
Location: Kitchener, Ontario

mkii mystery theatre

Postby tripwalking » Sun May 20, 2012 12:44 am

Found a 95 gti vr harness in Guelph... Taking it out on Monday, hope to remove the golf harness and replace it with clean gti harness Monday too. Anyone want to come out?
Collector of Kartell relics.
User avatar
tripwalking
 
Posts: 3263
Joined: Fri Oct 20, 2006 2:07 pm
Location: Breslau

mkii mystery theatre

Postby tripwalking » Mon May 21, 2012 2:25 pm

Thanks Tristan! Couldn't have done it without you. Not that I'm done...
Collector of Kartell relics.
User avatar
tripwalking
 
Posts: 3263
Joined: Fri Oct 20, 2006 2:07 pm
Location: Breslau

Re: mkii mystery theatre

Postby Maraschino Larry » Mon May 21, 2012 9:52 pm

The details are overwhelming!
.**CLUB.**
**.*SODA**.*

tripwalking wrote:I'd be willing to split it straight up the crotch.
User avatar
Maraschino Larry
 
Posts: 8907
Joined: Sat May 27, 2006 12:57 pm
Location: HybridAyr

mkii mystery theatre

Postby tripwalking » Tue May 22, 2012 12:57 am

Come on, it's mystery theatre...

Rewire commences. Got a nice complete harness from a 95 vr gti. May need new alternator.
Attachments
ImageUploadedByTapatalk1337662554.415309.jpg
ImageUploadedByTapatalk1337662554.415309.jpg (60.51 KiB) Viewed 3067 times
ImageUploadedByTapatalk1337662542.997385.jpg
ImageUploadedByTapatalk1337662542.997385.jpg (54.05 KiB) Viewed 3067 times
Collector of Kartell relics.
User avatar
tripwalking
 
Posts: 3263
Joined: Fri Oct 20, 2006 2:07 pm
Location: Breslau

mkii mystery theatre

Postby Maraschino Larry » Tue May 22, 2012 6:48 am

Daaaannng.

Hey how'd you like the roll of electrical tape spacing up the instrument cluster?
.**CLUB.**
**.*SODA**.*

tripwalking wrote:I'd be willing to split it straight up the crotch.
User avatar
Maraschino Larry
 
Posts: 8907
Joined: Sat May 27, 2006 12:57 pm
Location: HybridAyr

mkii mystery theatre

Postby tripwalking » Tue May 22, 2012 8:50 am

It was perfect till I knew it was there lol
Collector of Kartell relics.
User avatar
tripwalking
 
Posts: 3263
Joined: Fri Oct 20, 2006 2:07 pm
Location: Breslau

mkii mystery theatre

Postby tripwalking » Thu May 24, 2012 12:43 am

Got the engine harness installed, and it fired right up! So happy. Idles I'm limp mode, but it's probably a sensor... Cam sensor most likely? I have the one out of the donor, just haven't installed it yet.

Gotta button things up and see if it'll pass a safety.
Collector of Kartell relics.
User avatar
tripwalking
 
Posts: 3263
Joined: Fri Oct 20, 2006 2:07 pm
Location: Breslau

Re: mkii mystery theatre

Postby wide_load » Thu May 24, 2012 7:59 pm

Great news! Always nice when all that work was worth it.

Can wait to see it back on the road!
Oh Hi Dere... welcome to my sig!
wide_load
 
Posts: 1887
Joined: Mon Sep 24, 2007 11:07 am
Location: Gwelf, Onterible

Re: mkii mystery theatre

Postby tripwalking » Fri May 25, 2012 12:42 pm

Image

:heart:

Considering pulling the carpets and installing some sort of hard flooring if I can source it cheap (read: free-ish).

Say, could I have a sub forum for this hand-me-down?
Collector of Kartell relics.
User avatar
tripwalking
 
Posts: 3263
Joined: Fri Oct 20, 2006 2:07 pm
Location: Breslau

Re: mkii mystery theatre

Postby mushroom_curry » Fri May 25, 2012 4:08 pm

Yo, DW

Didn't get a text from you about how things panned out with the harness?

Also, I'm back in a few weeks and am tying up lose ends. Will likely have a lot of MK2 odds and ends, and a bunch of VR parts that are at Spencer's shop.

Not sure if you got my text but don't have spare windshield.
you won't curry any favours with me.
User avatar
mushroom_curry
 
Posts: 5091
Joined: Mon Jul 05, 2010 9:47 pm
Location: Portlandia

Next

Return to MkII Mystery Theatre

Who is online

Users browsing this forum: No registered users and 1 guest

cron